summaryrefslogtreecommitdiff
path: root/dviware/dvisvgm/libs/woff2/Makefile.am
diff options
context:
space:
mode:
authorNorbert Preining <norbert@preining.info>2019-09-02 13:46:59 +0900
committerNorbert Preining <norbert@preining.info>2019-09-02 13:46:59 +0900
commite0c6872cf40896c7be36b11dcc744620f10adf1d (patch)
tree60335e10d2f4354b0674ec22d7b53f0f8abee672 /dviware/dvisvgm/libs/woff2/Makefile.am
Initial commit
Diffstat (limited to 'dviware/dvisvgm/libs/woff2/Makefile.am')
-rw-r--r--dviware/dvisvgm/libs/woff2/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/dviware/dvisvgm/libs/woff2/Makefile.am b/dviware/dvisvgm/libs/woff2/Makefile.am
new file mode 100644
index 0000000000..aecb72ec36
--- /dev/null
+++ b/dviware/dvisvgm/libs/woff2/Makefile.am
@@ -0,0 +1,35 @@
+if !HAVE_WOFF2
+noinst_LIBRARIES = libwoff2.a
+libwoff2_a_SOURCES = \
+ include/woff2/decode.h \
+ include/woff2/encode.h \
+ include/woff2/output.h \
+ include/woff2/version.h \
+ src/buffer.h \
+ src/font.cc \
+ src/font.h \
+ src/glyph.cc \
+ src/glyph.h \
+ src/normalize.cc \
+ src/normalize.h \
+ src/port.h \
+ src/round.h \
+ src/store_bytes.h \
+ src/table_tags.cc \
+ src/table_tags.h \
+ src/transform.cc \
+ src/transform.h \
+ src/variable_length.cc \
+ src/variable_length.h \
+ src/woff2_common.cc \
+ src/woff2_common.h \
+ src/woff2_enc.cc \
+ src/woff2_out.cc
+
+AM_CXXFLAGS = -Wall -I$(srcdir)/include -I$(srcdir)/../brotli/include
+
+@CODE_COVERAGE_RULES@
+endif
+
+EXTRA_DIST = LICENSE
+CLEANFILES = *.gcda *.gcno