summaryrefslogtreecommitdiff
path: root/dviware/dvisvgm/libs/potrace/Makefile.am
diff options
context:
space:
mode:
authorNorbert Preining <norbert@preining.info>2019-09-02 13:46:59 +0900
committerNorbert Preining <norbert@preining.info>2019-09-02 13:46:59 +0900
commite0c6872cf40896c7be36b11dcc744620f10adf1d (patch)
tree60335e10d2f4354b0674ec22d7b53f0f8abee672 /dviware/dvisvgm/libs/potrace/Makefile.am
Initial commit
Diffstat (limited to 'dviware/dvisvgm/libs/potrace/Makefile.am')
-rw-r--r--dviware/dvisvgm/libs/potrace/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/dviware/dvisvgm/libs/potrace/Makefile.am b/dviware/dvisvgm/libs/potrace/Makefile.am
new file mode 100644
index 0000000000..c8949647f1
--- /dev/null
+++ b/dviware/dvisvgm/libs/potrace/Makefile.am
@@ -0,0 +1,23 @@
+if !HAVE_POTRACE
+noinst_LIBRARIES = libpotrace.a
+libpotrace_a_SOURCES = \
+ auxiliary.h \
+ bitmap.h \
+ config.h \
+ curve.c \
+ curve.h \
+ decompose.c \
+ decompose.h \
+ lists.h \
+ potracelib.c \
+ potracelib.h \
+ progress.h \
+ trace.c \
+ trace.h
+
+AM_CFLAGS = -Wall -I$(srcdir)
+
+@CODE_COVERAGE_RULES@
+endif
+
+CLEANFILES = *.gcda *.gcno