summaryrefslogtreecommitdiff
path: root/Master/texmf-dist/asymptote/GUI/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'Master/texmf-dist/asymptote/GUI/setup.py')
-rwxr-xr-xMaster/texmf-dist/asymptote/GUI/setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/Master/texmf-dist/asymptote/GUI/setup.py b/Master/texmf-dist/asymptote/GUI/setup.py
new file mode 100755
index 00000000000..d6a4c0d6a78
--- /dev/null
+++ b/Master/texmf-dist/asymptote/GUI/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python3
+
+import xasyVersion
+from setuptools import setup
+
+setup(
+ name="xasy",
+ version=xasyVersion.xasyVersion,
+ author="Supakorn Rassameemasmuang, Orest Shardt, and John C. Bowman",
+ description="User interface for Asymptote, a vector graphics language",
+ url="http://asymptote.sourceforge.net",
+ download_url="https://sourceforge.net/projects/asymptote/"
+)