summaryrefslogtreecommitdiff
path: root/Build/source/utils/xpdfopen/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xpdfopen/configure.ac')
-rw-r--r--Build/source/utils/xpdfopen/configure.ac27
1 files changed, 27 insertions, 0 deletions
diff --git a/Build/source/utils/xpdfopen/configure.ac b/Build/source/utils/xpdfopen/configure.ac
new file mode 100644
index 00000000000..715745e1388
--- /dev/null
+++ b/Build/source/utils/xpdfopen/configure.ac
@@ -0,0 +1,27 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009, 2010 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+AC_INIT([xpdfopen for TeX Live], [0.80], [tex-k@tug.org])
+AC_PREREQ([2.65])
+AC_CONFIG_SRCDIR([pdfopen.c])
+AC_CONFIG_AUX_DIR([../../build-aux])
+AC_CONFIG_MACRO_DIR([../../m4])
+
+AM_INIT_AUTOMAKE([foreign])
+AM_MAINTAINER_MODE
+
+AC_PROG_CC
+
+KPSE_COMPILER_WARNINGS
+
+dnl Find Xlibs.
+AC_PATH_XTRA
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT