summaryrefslogtreecommitdiff
path: root/Build/source/utils/xpdfopen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xpdfopen/Makefile.am')
-rw-r--r--Build/source/utils/xpdfopen/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/Build/source/utils/xpdfopen/Makefile.am b/Build/source/utils/xpdfopen/Makefile.am
new file mode 100644
index 00000000000..34b87c703e0
--- /dev/null
+++ b/Build/source/utils/xpdfopen/Makefile.am
@@ -0,0 +1,21 @@
+## Makefile.am for the TeX Live subdirectory utils/xpdfopen/
+##
+## Copyright (C) 2009, 2010 Peter Breitenlohner <tex-live@tug.org>
+## You may freely use, modify and/or distribute this file.
+##
+ACLOCAL_AMFLAGS = -I ../../m4
+
+AM_CFLAGS = $(WARNING_CFLAGS)
+INCLUDES = $(X_CFLAGS)
+
+LDADD = $(X_LIBS) -lX11 -lXmu $(X_EXTRA_LIBS)
+
+bin_PROGRAMS = pdfopen pdfclose
+
+pdfopen_SOURCES = pdfopen.c sendx.c utils.c sendx.h xpdfopen.h utils.h
+
+pdfclose_SOURCES = pdfclose.c sendx.c utils.c sendx.h xpdfopen.h utils.h
+
+EXTRA_DIST = xpdfopen.pdf xpdfopen.tex
+
+EXTRA_DIST += Makefile.am.orig configure.ac.orig \ No newline at end of file