summaryrefslogtreecommitdiff
path: root/Build/source/utils/xml2pmx/xml2pmx-src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xml2pmx/xml2pmx-src/Makefile.am')
-rw-r--r--Build/source/utils/xml2pmx/xml2pmx-src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Build/source/utils/xml2pmx/xml2pmx-src/Makefile.am b/Build/source/utils/xml2pmx/xml2pmx-src/Makefile.am
index ba1083f07d5..682826df2a9 100644
--- a/Build/source/utils/xml2pmx/xml2pmx-src/Makefile.am
+++ b/Build/source/utils/xml2pmx/xml2pmx-src/Makefile.am
@@ -1,12 +1,12 @@
bin_PROGRAMS = xml2pmx
xml2pmx_SOURCES = Args.c Builtin.c dynlink.c Files.c gc.c \
- image.c interp.c primtab0.c support.c xmain.c loader.c \
+ image.c interp.c primtab0.c support.c wrapper.c xmain.c loader.c \
exec.h keiko.h obcommon.h obx.h primtab.h
-# Add action.c (included in interp.c), the test subdirectory, and
+# Add action.c (included in interp.c), and
# Oberon sources from the obsrc directory.
-EXTRA_DIST = action.c test \
+EXTRA_DIST = action.c \
obsrc/b.m obsrc/Complete.m obsrc/Fifo.m obsrc/Makefile \
obsrc/MyFiles.m obsrc/Strings1.m obsrc/Testbed.m
@@ -14,5 +14,6 @@ TESTS = xml2pmx.test
EXTRA_DIST += $(TESTS)
EXTRA_DIST += tests/Telemann.xml tests/Telemann.pmx
EXTRA_DIST += configure.ac Makefile.am
+dist_man_MANS = xml2pmx.1
DISTCLEANFILES = Telemann* .deps/*