summaryrefslogtreecommitdiff
path: root/Build/source/utils/xindy/xindy-2.5.1/make-rules/alphabets/english/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xindy/xindy-2.5.1/make-rules/alphabets/english/Makefile.am')
-rw-r--r--Build/source/utils/xindy/xindy-2.5.1/make-rules/alphabets/english/Makefile.am46
1 files changed, 46 insertions, 0 deletions
diff --git a/Build/source/utils/xindy/xindy-2.5.1/make-rules/alphabets/english/Makefile.am b/Build/source/utils/xindy/xindy-2.5.1/make-rules/alphabets/english/Makefile.am
new file mode 100644
index 00000000000..42a13e03de3
--- /dev/null
+++ b/Build/source/utils/xindy/xindy-2.5.1/make-rules/alphabets/english/Makefile.am
@@ -0,0 +1,46 @@
+## Makefile.am fragment for alphabets/english/.
+
+## Copyright (C) 2004-2005 by Gour.
+## Copyright (C) 2014 Peter Breitenlohner <tex-live@tug.org>
+##
+## This program is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2 of the
+## License, or (at your option) any later version.
+##
+## This program is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program in the file COPYING; if not, write to the
+## Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+## Boston, MA 02110-1301 USA.
+
+nobase_nodist_lang_DATA += \
+ english/cp1252-lang.xdy \
+ english/cp1252-test.xdy \
+ english/cp1252.xdy \
+ english/latin9-lang.xdy \
+ english/latin9-test.xdy \
+ english/latin9.xdy \
+ english/utf8-lang.xdy \
+ english/utf8-test.xdy \
+ english/utf8.xdy
+
+EXTRA_DIST += \
+ english/cp1252.pl \
+ english/latin9.pl \
+ english/utf8.pl.in
+
+DISTCLEANFILES += \
+ english/utf8.pl
+
+DOCS_CP1252 += \
+ english/cp1252-doc.tex
+DOCS_LATIN9 += \
+ english/latin9-doc.tex
+DOCS_UTF8_LAT += \
+ english/utf8-doc.tex
+