summaryrefslogtreecommitdiff
path: root/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xindy-new/xindy/user-commands/Makefile.am')
-rw-r--r--Build/source/utils/xindy-new/xindy/user-commands/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am b/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
index 88b8c0acf1f..ba066c642e2 100644
--- a/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
+++ b/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
@@ -20,10 +20,10 @@
## Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
## Boston, MA 02110-1301 USA.
-bin_SCRIPTS =
-scripts = texindy xindy xindy.v2
+scripts = texindy xindy
if TEXLIVE_BUILD
+bin_SCRIPTS =
noinst_SCRIPTS = $(scripts)
scriptspath = texmf/scripts/xindy
scriptsdir = ${prefix}/$(scriptspath)
@@ -51,7 +51,7 @@ uninstall-hook:
rm -f $(DESTDIR)$(scriptsdir)/$$f.pl; \
done
else !TEXLIVE_BUILD
-bin_SCRIPTS += $(scripts)
+bin_SCRIPTS = $(scripts) xindy.v2
endif !TEXLIVE_BUILD
xindy: xindy.in Makefile