summaryrefslogtreecommitdiff
path: root/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/xindy-new/xindy/user-commands/Makefile.am')
-rw-r--r--Build/source/utils/xindy-new/xindy/user-commands/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am b/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
index c77629931ef..88b8c0acf1f 100644
--- a/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
+++ b/Build/source/utils/xindy-new/xindy/user-commands/Makefile.am
@@ -41,6 +41,7 @@ install-exec-hook: $(scripts)
install-links:
@cd $(DESTDIR)$(bindir) && \
for f in $(scripts); do \
+ rm -f $$f; \
echo "creating link '$$f -> '$(REL)/$(scriptspath)/$$f.pl"; \
$(LN_S) $(REL)/$(scriptspath)/$$f.pl $$f; \
done