summaryrefslogtreecommitdiff
path: root/Build/source/utils/t1utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/t1utils/Makefile.am')
-rw-r--r--Build/source/utils/t1utils/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Build/source/utils/t1utils/Makefile.am b/Build/source/utils/t1utils/Makefile.am
index 69dec2637ca..772fef071b5 100644
--- a/Build/source/utils/t1utils/Makefile.am
+++ b/Build/source/utils/t1utils/Makefile.am
@@ -1,6 +1,6 @@
## Makefile.am for the TeX Live subdirectory utils/t1utils/
##
-## Copyright (C) 2008, 2009, 2010 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2008-2011 Peter Breitenlohner <tex-live@tug.org>
## You may freely use, modify and/or distribute this file.
##
#************************************************************************
@@ -71,3 +71,12 @@ t1mac_SOURCES = \
LDADD = @LIBOBJS@
+## Tests
+##
+TESTS = t1utils.test
+EXTRA_DIST += $(TESTS)
+
+## t1utils.test
+EXTRA_DIST += tests/Symbol.pfa tests/Symbol.pfb tests/Symbol.raw
+DISTCLEANFILES = Symbol.pfa Symbol.pfb Symbol.raw
+