summaryrefslogtreecommitdiff
path: root/Build/source/utils/psutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/psutils/Makefile.am')
-rw-r--r--Build/source/utils/psutils/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/Build/source/utils/psutils/Makefile.am b/Build/source/utils/psutils/Makefile.am
index aa6e5223f99..d8a15f56cb6 100644
--- a/Build/source/utils/psutils/Makefile.am
+++ b/Build/source/utils/psutils/Makefile.am
@@ -1,6 +1,6 @@
## Makefile.am for the TeX Live subdirectory utils/psutils/
##
-## Copyright (C) 2009 - 2011 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2009-2011 Peter Breitenlohner <tex-live@tug.org>
## You may freely use, modify and/or distribute this file.
##
ACLOCAL_AMFLAGS = -I ../../m4
@@ -125,3 +125,14 @@ MAKETEXT = $(PERL) $(srcdir)/$(PSUTILS_TREE)/maketext
%.1: $(PSUTILS_TREE)/%.man patchlev.h
$(MAKETEXT) PAPER=$(PAPER) "MAN=$(nodist_man1_MANS)" $< >$@
+## Tests
+##
+TESTS = psutils.test
+EXTRA_DIST += $(TESTS)
+
+## psutils.test
+EXTRA_DIST += tests/play.ps tests/playbook.2 tests/playnup.2 tests/playps.2 \
+ tests/playres.2 tests/playsel.2 \
+ tests/plot.eps tests/ploth.eps tests/plotm.eps tests/plotv.eps
+DISTCLEANFILES = play*.2 play*.ps plot*.eps
+