summaryrefslogtreecommitdiff
path: root/Build/source/utils/ps2eps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/ps2eps/Makefile.am')
-rw-r--r--Build/source/utils/ps2eps/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Build/source/utils/ps2eps/Makefile.am b/Build/source/utils/ps2eps/Makefile.am
index 731c0bb6449..67e6ed77347 100644
--- a/Build/source/utils/ps2eps/Makefile.am
+++ b/Build/source/utils/ps2eps/Makefile.am
@@ -1,6 +1,6 @@
## Makefile.am for the TeX Live subdirectory utils/ps2eps/
##
-## Copyright (C) 2009 - 2011 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2009-2011 Peter Breitenlohner <tex-live@tug.org>
## You may freely use, modify and/or distribute this file.
##
ACLOCAL_AMFLAGS = -I ../../m4
@@ -39,3 +39,12 @@ uninstall-hook: uninstall-links
CLEANFILES = $(nodist_bin_SCRIPTS)
+## Tests
+##
+TESTS = bbox.test
+EXTRA_DIST += $(TESTS)
+
+## bbox.test
+EXTRA_DIST += tests/plot.pbm tests/plot.out
+DISTCLEANFILES = plot.out
+