summaryrefslogtreecommitdiff
path: root/Build/source/utils/lacheck/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/lacheck/configure.ac')
-rw-r--r--Build/source/utils/lacheck/configure.ac26
1 files changed, 26 insertions, 0 deletions
diff --git a/Build/source/utils/lacheck/configure.ac b/Build/source/utils/lacheck/configure.ac
new file mode 100644
index 00000000000..61ec024bfc2
--- /dev/null
+++ b/Build/source/utils/lacheck/configure.ac
@@ -0,0 +1,26 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009-2014 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+m4_define([lacheck_version], [1.28])
+AC_INIT([LaCheck (TeX Live)], lacheck_version, [tex-k@tug.org])
+AC_PREREQ([2.65])
+AC_CONFIG_SRCDIR([lacheck.l])
+AC_CONFIG_AUX_DIR([../../build-aux])
+AC_CONFIG_MACRO_DIR([../../m4])
+
+KPSE_BASIC([lacheck])
+
+AC_PROG_LEX
+
+AC_CONFIG_HEADERS([config.h])[]dnl unused, to avoid zillions of -D's on command line
+
+AC_SUBST([REV], [lacheck_version])
+
+AC_CONFIG_FILES([Makefile lacheck.1:lacheck.man])
+
+AC_OUTPUT