summaryrefslogtreecommitdiff
path: root/Build/source/utils/lacheck/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/lacheck/Makefile.am')
-rw-r--r--Build/source/utils/lacheck/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/Build/source/utils/lacheck/Makefile.am b/Build/source/utils/lacheck/Makefile.am
new file mode 100644
index 00000000000..8b1a7d16ced
--- /dev/null
+++ b/Build/source/utils/lacheck/Makefile.am
@@ -0,0 +1,23 @@
+## Makefile.am for the TeX Live subdirectory utils/lacheck/
+##
+## Copyright (C) 2009-2014 Peter Breitenlohner <tex-live@tug.org>
+## You may freely use, modify and/or distribute this file.
+##
+AM_CFLAGS = $(WARNING_CFLAGS)
+
+bin_PROGRAMS = lacheck
+
+lacheck_SOURCES = lacheck.l
+
+## Manpage
+nodist_man1_MANS = lacheck.1
+
+## Test
+TESTS = lacheck.test
+dist_check_SCRIPTS = $(TESTS)
+EXTRA_DIST = test.old test.tex
+CLEANFILES = test.out
+
+## Not used
+EXTRA_DIST += lacheck.hlp make_vms.com
+