summaryrefslogtreecommitdiff
path: root/Build/source/utils/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/configure.ac')
-rw-r--r--Build/source/utils/configure.ac27
1 files changed, 27 insertions, 0 deletions
diff --git a/Build/source/utils/configure.ac b/Build/source/utils/configure.ac
new file mode 100644
index 00000000000..8801b5440a7
--- /dev/null
+++ b/Build/source/utils/configure.ac
@@ -0,0 +1,27 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009-2013 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+m4_include([../version.ac])[] dnl define tex_live_version
+AC_INIT([TeX Live utils], tex_live_version(), [tex-k@tug.org])
+AC_PREREQ([2.65])
+AC_CONFIG_SRCDIR([../build-aux/missing])
+AC_CONFIG_AUX_DIR([../build-aux])
+AC_CONFIG_MACRO_DIRS([../m4])
+
+dnl See comment in ../configure.ac
+KPSE_SETUP([../])
+
+KPSE_BASIC([utils])
+
+AC_PROG_MKDIR_P
+
+KPSE_RECURSE_PROGS([utils], [Utils])
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT