summaryrefslogtreecommitdiff
path: root/Build/source/utils/biber/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/biber/Makefile.am')
-rw-r--r--Build/source/utils/biber/Makefile.am28
1 files changed, 16 insertions, 12 deletions
diff --git a/Build/source/utils/biber/Makefile.am b/Build/source/utils/biber/Makefile.am
index 432cc2e0d5d..08db096f286 100644
--- a/Build/source/utils/biber/Makefile.am
+++ b/Build/source/utils/biber/Makefile.am
@@ -1,17 +1,21 @@
-# See ./README for our basic strategy here.
-#
-# Copyright 2011 Karl Berry <tex-live@tug.org>
-#
-# This file is free software; the copyright holder
-# gives unlimited permission to copy and/or distribute it,
-# with or without modifications, as long as this notice is preserved.
+## See ./README for our basic strategy here.
+##
+## Copyright 2011 Karl Berry <tex-live@tug.org>
+##
+## This file is free software; the copyright holder
+## gives unlimited permission to copy and/or distribute it,
+## with or without modifications, as long as this notice is preserved.
+ACLOCAL_AMFLAGS = -I ../../m4 -I m4
-if TL_HAVE_BIBER_BINARY
-bin_SCRIPTS = $(BIBER_EXE)
+# in case of an SVN repository
+dist-hook:
+ rm -rf `find $(distdir) -name .svn`
-# this EXTRA_ variable must be defined when bin_SCRIPTS refers to a
-# configure-substituted value.
+nodist_bin_SCRIPTS = $(BIBER_BINARY)
+
+# this EXTRA_ variable must be defined because nodist_bin_SCRIPTS
+# refers to a configure-substituted value.
EXTRA_SCRIPTS =
-endif
EXTRA_DIST = TeXLive bin
+