summaryrefslogtreecommitdiff
path: root/Build/source/utils/biber/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/utils/biber/Makefile.am')
-rw-r--r--Build/source/utils/biber/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Build/source/utils/biber/Makefile.am b/Build/source/utils/biber/Makefile.am
index 08db096f286..cc3010ee1a8 100644
--- a/Build/source/utils/biber/Makefile.am
+++ b/Build/source/utils/biber/Makefile.am
@@ -1,6 +1,6 @@
## See ./README for our basic strategy here.
##
-## Copyright 2011 Karl Berry <tex-live@tug.org>
+## Copyright 2011, 2012 Karl Berry <tex-live@tug.org>
##
## This file is free software; the copyright holder
## gives unlimited permission to copy and/or distribute it,
@@ -11,6 +11,14 @@ ACLOCAL_AMFLAGS = -I ../../m4 -I m4
dist-hook:
rm -rf `find $(distdir) -name .svn`
+all-local: config.force
+
+config.force:
+ echo timestamp >config.force
+ $(SHELL) ./config.status --recheck
+
+DISTCLEANFILES = config.force
+
nodist_bin_SCRIPTS = $(BIBER_BINARY)
# this EXTRA_ variable must be defined because nodist_bin_SCRIPTS