summaryrefslogtreecommitdiff
path: root/Build/source/texk/web2c/omegafonts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/web2c/omegafonts/Makefile.am')
-rw-r--r--Build/source/texk/web2c/omegafonts/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/Build/source/texk/web2c/omegafonts/Makefile.am b/Build/source/texk/web2c/omegafonts/Makefile.am
index 7f7c549aac0..7f27bca4274 100644
--- a/Build/source/texk/web2c/omegafonts/Makefile.am
+++ b/Build/source/texk/web2c/omegafonts/Makefile.am
@@ -63,13 +63,15 @@ DISTCLEANFILES = pl-parser.output
linked_programs = ofm2opl opl2ofm ovf2ovp ovp2ovf
install-exec-hook:
- cd $(DESTDIR)$(bindir) && for f in $(linked_programs); do \
- rm -f $$f && $(LN_S) omfonts $$f || exit 1; \
- done
+ cd $(DESTDIR)$(bindir) && \
+ for f in $(linked_programs); do \
+ rm -f $$f$(EXEEXT) && \
+ $(LN_S) omfonts$(EXEEXT) $$f$(EXEEXT) || exit 1; \
+ done
unistall-hook:
for f in $(linked_programs); do \
- rm -f $(DESTDIR)$(bindir)/$$f; \
+ rm -f $(DESTDIR)$(bindir)/$$f$(EXEEXT); \
done
## ######