summaryrefslogtreecommitdiff
path: root/Build/source/texk/web2c/omegafonts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/web2c/omegafonts/Makefile.am')
-rw-r--r--Build/source/texk/web2c/omegafonts/Makefile.am15
1 files changed, 5 insertions, 10 deletions
diff --git a/Build/source/texk/web2c/omegafonts/Makefile.am b/Build/source/texk/web2c/omegafonts/Makefile.am
index 7f27bca4274..479fcf3c9a8 100644
--- a/Build/source/texk/web2c/omegafonts/Makefile.am
+++ b/Build/source/texk/web2c/omegafonts/Makefile.am
@@ -8,11 +8,11 @@ AM_YFLAGS = -d -v
proglib = ../lib/lib.a
-## Automake automatically uses $(proglib)=../lib/lib.a as dependency.
-## This does not work for the configure substitution $(KPATHSEA_LIBS),
-## thus we let $(proglib) artificially depend on $(KPATHSEA_LIBS).
-
-## Rebuild $(proglib)
+# Automake automatically uses $(proglib)=../lib/lib.a as dependency.
+# This does not work for the configure substitution $(KPATHSEA_LIBS),
+# thus we let $(proglib) artificially depend on $(KPATHSEA_LIBS).
+#
+# Rebuild $(proglib)
$(proglib): $(KPATHSEA_DEPEND) ${top_srcdir}/lib/*.c
cd ../lib && $(MAKE) $(AM_MAKEFLAGS)
@@ -74,8 +74,3 @@ unistall-hook:
rm -f $(DESTDIR)$(bindir)/$$f$(EXEEXT); \
done
-## ######
-## Eventually delete these files
-
-EXTRA_DIST = Makefile.in.orig
-