summaryrefslogtreecommitdiff
path: root/Build/source/texk/web2c/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/web2c/man/Makefile.am')
-rw-r--r--Build/source/texk/web2c/man/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Build/source/texk/web2c/man/Makefile.am b/Build/source/texk/web2c/man/Makefile.am
index c933caf2c72..1c13063df99 100644
--- a/Build/source/texk/web2c/man/Makefile.am
+++ b/Build/source/texk/web2c/man/Makefile.am
@@ -88,7 +88,7 @@ install-data-hook:
file=`echo $$s | sed 's,:.*,,'`; \
rm -f $$link.1; \
echo "creating link '$$link.1' -> '$$file.1'"; \
- $(LN_S) $$file.1 $$link.1; \
+ $(LN_S) $$file.1 $$link.1 || exit 1; \
done
uninstall-hook: