summaryrefslogtreecommitdiff
path: root/Build/source/texk/ptexenc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/ptexenc/Makefile.am')
-rw-r--r--Build/source/texk/ptexenc/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Build/source/texk/ptexenc/Makefile.am b/Build/source/texk/ptexenc/Makefile.am
index fcc54254338..5d1848e2dcd 100644
--- a/Build/source/texk/ptexenc/Makefile.am
+++ b/Build/source/texk/ptexenc/Makefile.am
@@ -5,7 +5,11 @@
##
ACLOCAL_AMFLAGS = -I ../../m4
-INCLUDES = -I$(top_builddir)/.. -I$(top_srcdir)/..
+# Rebuild
+.PHONY: rebuild
+rebuild: all
+
+INCLUDES = $(KPATHSEA_INCLUDES) -I$(top_builddir)/.. -I$(top_srcdir)/..
AM_CFLAGS = $(WARNING_CFLAGS)
lib_LTLIBRARIES = libptexenc.la
@@ -16,6 +20,9 @@ libptexenc_la_LDFLAGS = -version-number $(PTEXENC_LT_VERSNUM)
libptexenc_la_SOURCES = kanjicnv.c ptexenc.c unicode-jp.c unicode.c
+## Rebuild libkpathsea
+@KPATHSEA_RULE@
+
ptexencincludedir = ${includedir}/ptexenc
nodist_ptexencinclude_HEADERS = c-auto.h