summaryrefslogtreecommitdiff
path: root/Build/source/texk/mendexk/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/mendexk/configure.ac')
-rw-r--r--Build/source/texk/mendexk/configure.ac28
1 files changed, 28 insertions, 0 deletions
diff --git a/Build/source/texk/mendexk/configure.ac b/Build/source/texk/mendexk/configure.ac
new file mode 100644
index 00000000000..1990864b464
--- /dev/null
+++ b/Build/source/texk/mendexk/configure.ac
@@ -0,0 +1,28 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+AC_INIT([mendex for TeX Live], [2.6f])
+AC_PREREQ([2.63])
+AC_CONFIG_SRCDIR([main.c])
+AC_CONFIG_AUX_DIR([../../build-aux])
+AC_CONFIG_MACRO_DIR([../../m4])
+
+dnl Common code for all programs using libkpathsea.
+KPSE_COMMON([mendexk], [no-define])
+
+AC_CONFIG_HEADERS([c-auto.h:c-auto.in])
+
+AC_CHECK_HEADERS([strings.h])
+AC_CHECK_FUNCS([])
+
+KPSE_KPATHSEA_FLAGS
+KPSE_PTEXENC_FLAGS
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT