summaryrefslogtreecommitdiff
path: root/Build/source/texk/lcdf-typetools/lcdf-typetools-2.95/liblcdf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/lcdf-typetools/lcdf-typetools-2.95/liblcdf/Makefile.am')
-rw-r--r--Build/source/texk/lcdf-typetools/lcdf-typetools-2.95/liblcdf/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/Build/source/texk/lcdf-typetools/lcdf-typetools-2.95/liblcdf/Makefile.am b/Build/source/texk/lcdf-typetools/lcdf-typetools-2.95/liblcdf/Makefile.am
new file mode 100644
index 00000000000..0cc406d4e70
--- /dev/null
+++ b/Build/source/texk/lcdf-typetools/lcdf-typetools-2.95/liblcdf/Makefile.am
@@ -0,0 +1,31 @@
+## Process this file with automake to produce Makefile.in
+AUTOMAKE_OPTIONS = foreign
+
+noinst_LIBRARIES = liblcdf.a
+
+liblcdf_a_SOURCES = bezier.cc \
+ clp.c \
+ error.cc \
+ filename.cc \
+ globmatch.cc \
+ landmark.cc \
+ md5.c \
+ permstr.cc \
+ point.cc \
+ slurper.cc \
+ straccum.cc \
+ string.cc \
+ strtonum.c \
+ transform.cc \
+ vectorv.cc
+
+if FIXLIBC
+liblcdf_a_SOURCES += fixlibc.c
+endif FIXLIBC
+
+liblcdf_a_LIBADD = @TEMPLATE_OBJS@
+CLEANFILES = @TEMPLATE_OBJS@
+
+INCLUDES = -I$(srcdir)/../include
+
+EXTRA_DIST = fixlibc.c