summaryrefslogtreecommitdiff
path: root/Build/source/texk/lcdf-typetools/lcdf-typetools-2.104/mmpfb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/lcdf-typetools/lcdf-typetools-2.104/mmpfb/Makefile.am')
-rw-r--r--Build/source/texk/lcdf-typetools/lcdf-typetools-2.104/mmpfb/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/Build/source/texk/lcdf-typetools/lcdf-typetools-2.104/mmpfb/Makefile.am b/Build/source/texk/lcdf-typetools/lcdf-typetools-2.104/mmpfb/Makefile.am
new file mode 100644
index 00000000000..d1b8d0370d1
--- /dev/null
+++ b/Build/source/texk/lcdf-typetools/lcdf-typetools-2.104/mmpfb/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+AUTOMAKE_OPTIONS = foreign
+
+bin_PROGRAMS = mmpfb
+man_MANS = mmpfb.1
+
+mmpfb_SOURCES = myfont.cc myfont.hh \
+ main.cc \
+ t1minimize.cc t1minimize.hh \
+ t1rewrit.cc t1rewrit.hh
+
+mmpfb_LDADD = ../libefont/libefont.a ../liblcdf/liblcdf.a
+
+AM_CPPFLAGS = -I$(srcdir)/../include
+CLEANFILES = @TEMPLATE_OBJS@
+
+EXTRA_DIST = mmpfb.1