summaryrefslogtreecommitdiff
path: root/Build/source/texk/lcdf-typetools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/lcdf-typetools/Makefile.am')
-rw-r--r--Build/source/texk/lcdf-typetools/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/Build/source/texk/lcdf-typetools/Makefile.am b/Build/source/texk/lcdf-typetools/Makefile.am
index 89ea98c115e..ac0e0be7af3 100644
--- a/Build/source/texk/lcdf-typetools/Makefile.am
+++ b/Build/source/texk/lcdf-typetools/Makefile.am
@@ -108,3 +108,20 @@ EXTRA_DIST += lcdf-typetools-$(LCDF_TYPETOOLS_VERSION)-PATCHES
## Original files from lcdf-typetools distribution
##
EXTRA_DIST += Makefile.am.orig configure.ac.orig
+
+## Tests
+##
+TESTS = tests/t1.test tests/ttf.test
+EXTRA_DIST += $(TESTS)
+
+## tests/t1.test
+EXTRA_DIST += tests/t2c.enc tests/uhvrrc8a.pfb \
+ tests/uhv_dl.pfa tests/uhv_dl.pfb tests/uhv_dl.ps \
+ tests/uhv_re.afm tests/uhv_re.pfa
+DISTCLEANFILES += uhv*
+## tests/ttf.test
+EXTRA_DIST += tests/FonetikaDaniaIwonaeBold.ttf tests/texmfhome.otf \
+ tests/Fon.post tests/Fon.t42 \
+ tests/tmf.info tests/tmf.pfa tests/tmf.pfb tests/tmf.tables
+DISTCLEANFILES += Fon* tmf.*
+