summaryrefslogtreecommitdiff
path: root/Build/source/texk/lacheck/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/lacheck/configure.ac')
-rw-r--r--Build/source/texk/lacheck/configure.ac30
1 files changed, 30 insertions, 0 deletions
diff --git a/Build/source/texk/lacheck/configure.ac b/Build/source/texk/lacheck/configure.ac
new file mode 100644
index 00000000000..3b3acfe67e9
--- /dev/null
+++ b/Build/source/texk/lacheck/configure.ac
@@ -0,0 +1,30 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+m4_define([lacheck_version], [1.26])
+AC_INIT([LaCheck for TeX Live], lacheck_version, [tex-k@tug.org])
+AC_PREREQ([2.63])
+AC_CONFIG_SRCDIR([lacheck.l])
+AC_CONFIG_AUX_DIR([../../build-aux])
+AC_CONFIG_MACRO_DIR([../../m4])
+
+REV='lacheck_version'
+AC_SUBST([REV])
+
+dnl Common code for all programs using libkpathsea.
+KPSE_COMMON([lacheck])
+
+KPSE_PROG_LEX
+
+AC_CONFIG_HEADERS([c-auto.h:c-auto.in])
+
+KPSE_KPATHSEA_FLAGS
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT