summaryrefslogtreecommitdiff
path: root/Build/source/texk/kpathsea/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/kpathsea/Makefile.am')
-rw-r--r--Build/source/texk/kpathsea/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Build/source/texk/kpathsea/Makefile.am b/Build/source/texk/kpathsea/Makefile.am
index 627538d4822..016aaed0ee2 100644
--- a/Build/source/texk/kpathsea/Makefile.am
+++ b/Build/source/texk/kpathsea/Makefile.am
@@ -205,12 +205,12 @@ stamp-paths: texmf.cnf bsnl.awk cnf-to-paths.awk
date >$@
kpathsea.h: Makefile paths.h
- rm -f $@
- echo '/* This is a generated file */' >$@
- echo '/* collecting all public kpathsea headers. */' >>$@
- for f in config.h c-auto.h paths.h $(normal_headers); do \
- echo "#include <kpathsea/$$f>" >>$@; \
- done
+ $(AM_V_GEN)rm -f $@; \
+ ( echo '/* This is a generated file */'; \
+ echo '/* collecting all public kpathsea headers. */'; \
+ for f in config.h c-auto.h paths.h $(normal_headers); do \
+ echo "#include <kpathsea/$$f>"; \
+ done ) >$@
EXTRA_DIST += bsnl.awk cnf-to-paths.awk