summaryrefslogtreecommitdiff
path: root/Build/source/texk/gregorio/gregorio-4.0.0-beta2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/gregorio/gregorio-4.0.0-beta2/Makefile.am')
-rw-r--r--Build/source/texk/gregorio/gregorio-4.0.0-beta2/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/Build/source/texk/gregorio/gregorio-4.0.0-beta2/Makefile.am b/Build/source/texk/gregorio/gregorio-4.0.0-beta2/Makefile.am
new file mode 100644
index 00000000000..53b9ca918f3
--- /dev/null
+++ b/Build/source/texk/gregorio/gregorio-4.0.0-beta2/Makefile.am
@@ -0,0 +1,30 @@
+# Copyright (C) 2006-2015 The Gregorio Project (see CONTRIBUTORS.md)
+#
+# This file is part of Gregorio.
+#
+# Gregorio is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# Gregorio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Gregorio. If not, see <http://www.gnu.org/licenses/>.
+
+SUBDIRS = src examples tex contrib fonts doc
+
+ACLOCAL_AMFLAGS = -I m4
+
+EXTRA_DIST = README.md CHANGELOG.md CONTRIBUTING.md CONTRIBUTORS.md \
+ UPGRADE.md COPYING.md .gregorio-version VersionManager.py \
+ build.sh install.sh install-gtex.sh
+
+fonts: make-fonts
+make-fonts:
+ make -C fonts fonts
+
+export TOP_LEVEL_MAKE = true