summaryrefslogtreecommitdiff
path: root/Build/source/texk/dvipos/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/dvipos/configure.ac')
-rw-r--r--Build/source/texk/dvipos/configure.ac26
1 files changed, 26 insertions, 0 deletions
diff --git a/Build/source/texk/dvipos/configure.ac b/Build/source/texk/dvipos/configure.ac
new file mode 100644
index 00000000000..3a4e84fd916
--- /dev/null
+++ b/Build/source/texk/dvipos/configure.ac
@@ -0,0 +1,26 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+AC_INIT([detex for TeX Live], [20070107], [tex-k@tug.org])
+AC_PREREQ([2.63])
+AC_CONFIG_SRCDIR([dvipos.c])
+AC_CONFIG_AUX_DIR([../../build-aux])
+AC_CONFIG_MACRO_DIR([../../m4])
+
+dnl Common code for all programs using libkpathsea.
+KPSE_COMMON([dvipos])
+
+AC_CONFIG_HEADERS([c-auto.h:c-auto.in])
+
+AC_SEARCH_LIBS([floor], [m])
+
+KPSE_KPATHSEA_FLAGS
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT