summaryrefslogtreecommitdiff
path: root/Build/source/texk/dviljk/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/texk/dviljk/configure.ac')
-rw-r--r--Build/source/texk/dviljk/configure.ac28
1 files changed, 28 insertions, 0 deletions
diff --git a/Build/source/texk/dviljk/configure.ac b/Build/source/texk/dviljk/configure.ac
new file mode 100644
index 00000000000..a744c11a3c2
--- /dev/null
+++ b/Build/source/texk/dviljk/configure.ac
@@ -0,0 +1,28 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl Copyright (C) 2009 Peter Breitenlohner <tex-live@tug.org>
+dnl
+dnl This file is free software; the copyright holder
+dnl gives unlimited permission to copy and/or distribute it,
+dnl with or without modifications, as long as this notice is preserved.
+dnl
+AC_INIT([dviljk for TeX Live], [2.6p5], [tex-k@tug.org])
+AC_PREREQ([2.63])
+AC_CONFIG_SRCDIR([dvi2xx.c])
+AC_CONFIG_AUX_DIR([../../build-aux])
+AC_CONFIG_MACRO_DIR([../../m4])
+
+dnl Common code for all programs using libkpathsea.
+KPSE_COMMON([dviljk], [no-define])
+
+AC_CONFIG_HEADERS([c-auto.h:c-auto.in])
+
+AC_C_CHAR_UNSIGNED
+AC_CHECK_SIZEOF(long)
+AC_CHECK_FUNCS([rmdir unlink mkdtemp mktemp])
+
+KPSE_KPATHSEA_FLAGS
+
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT