summaryrefslogtreecommitdiff
path: root/Build/source/libs/poppler/poppler-0.24.1/fofi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/poppler/poppler-0.24.1/fofi/Makefile.am')
-rw-r--r--Build/source/libs/poppler/poppler-0.24.1/fofi/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/Build/source/libs/poppler/poppler-0.24.1/fofi/Makefile.am b/Build/source/libs/poppler/poppler-0.24.1/fofi/Makefile.am
new file mode 100644
index 00000000000..c4654dd28b9
--- /dev/null
+++ b/Build/source/libs/poppler/poppler-0.24.1/fofi/Makefile.am
@@ -0,0 +1,28 @@
+INCLUDES = \
+ -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libfofi.la
+
+if ENABLE_XPDF_HEADERS
+poppler_fofi_includedir = $(includedir)/poppler/fofi
+poppler_fofi_include_HEADERS = \
+ FoFiBase.h \
+ FoFiEncodings.h \
+ FoFiTrueType.h \
+ FoFiType1.h \
+ FoFiIdentifier.h \
+ FoFiType1C.h
+endif
+
+libfofi_la_SOURCES = \
+ FoFiBase.cc \
+ FoFiBase.h \
+ FoFiEncodings.cc \
+ FoFiEncodings.h \
+ FoFiTrueType.cc \
+ FoFiTrueType.h \
+ FoFiType1.cc \
+ FoFiType1.h \
+ FoFiType1C.cc \
+ FoFiIdentifier.cc \
+ FoFiType1C.h