summaryrefslogtreecommitdiff
path: root/Build/source/libs/paper/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/paper/include/Makefile.am')
-rw-r--r--Build/source/libs/paper/include/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Build/source/libs/paper/include/Makefile.am b/Build/source/libs/paper/include/Makefile.am
new file mode 100644
index 00000000000..87f357fb9e1
--- /dev/null
+++ b/Build/source/libs/paper/include/Makefile.am
@@ -0,0 +1,14 @@
+## Proxy Makefile.am to install paper headers for TeX Live.
+##
+## Copyright (C) 2013 Peter Breitenlohner <tex-live@tug.org>
+##
+## This file is free software; the copyright holder
+## gives unlimited permission to copy and/or distribute it,
+## with or without modifications, as long as this notice is preserved.
+##
+HARFBUZZ_LIB = $(top_srcdir)/$(HARFBUZZ_TREE)/lib
+
+hdr_links = $(HARFBUZZ_LIB)/paper.h
+
+include $(top_srcdir)/../../am/hdr_links.am
+