summaryrefslogtreecommitdiff
path: root/Build/source/libs/graphite2/include/graphite2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/graphite2/include/graphite2/Makefile.am')
-rw-r--r--Build/source/libs/graphite2/include/graphite2/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/Build/source/libs/graphite2/include/graphite2/Makefile.am b/Build/source/libs/graphite2/include/graphite2/Makefile.am
new file mode 100644
index 00000000000..dfd6947a721
--- /dev/null
+++ b/Build/source/libs/graphite2/include/graphite2/Makefile.am
@@ -0,0 +1,18 @@
+## Proxy Makefile.am to install graphite2 headers for TeX Live.
+##
+## Copyright (C) 2013 Peter Breitenlohner <tex-live@tug.org>
+##
+## This file is free software; the copyright holder
+## gives unlimited permission to copy and/or distribute it,
+## with or without modifications, as long as this notice is preserved.
+##
+GRAPHITE2_INC = $(top_srcdir)/$(GRAPHITE2_TREE)/include/graphite2
+
+hdr_links = \
+ $(GRAPHITE2_INC)/Font.h \
+ $(GRAPHITE2_INC)/Log.h \
+ $(GRAPHITE2_INC)/Segment.h \
+ $(GRAPHITE2_INC)/Types.h
+
+include $(top_srcdir)/../../am/hdr_links.am
+