summaryrefslogtreecommitdiff
path: root/Build/source/libs/graphite/test/ProfileHarness/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/graphite/test/ProfileHarness/Makefile.am')
-rw-r--r--Build/source/libs/graphite/test/ProfileHarness/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Build/source/libs/graphite/test/ProfileHarness/Makefile.am b/Build/source/libs/graphite/test/ProfileHarness/Makefile.am
new file mode 100644
index 00000000000..07d07348eff
--- /dev/null
+++ b/Build/source/libs/graphite/test/ProfileHarness/Makefile.am
@@ -0,0 +1,14 @@
+AUTOMAKE_OPTIONS = 1.6
+
+noinst_PROGRAMS = profile-graphite
+
+AM_CPPFLAGS = -I$(top_srcdir)/include
+
+profile_graphite_LDFLAGS = -L$(top_builddir)/src -lgraphite
+
+profile_graphite_SOURCES = \
+ GrUtfTextSrc.cpp GrUtfTextSrc.h \
+ ProfileHarness.cpp
+
+#dist-hook:
+# rm -f grregtest.log tracelog.txt