summaryrefslogtreecommitdiff
path: root/Build/source/libs/graphite/engine-2.3.1/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/graphite/engine-2.3.1/include/Makefile.am')
-rw-r--r--Build/source/libs/graphite/engine-2.3.1/include/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/Build/source/libs/graphite/engine-2.3.1/include/Makefile.am b/Build/source/libs/graphite/engine-2.3.1/include/Makefile.am
new file mode 100644
index 00000000000..83286118d8d
--- /dev/null
+++ b/Build/source/libs/graphite/engine-2.3.1/include/Makefile.am
@@ -0,0 +1,29 @@
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/FileFont.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/Font.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GraphiteProcess.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrAppData.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrClient.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrCommon.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrConstants.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrData.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrDebug.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrExt.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrFeature.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrMstypes.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrPlatform.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrResult.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrStructs.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/GrWrappers.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/IGraphiteProcess.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/IGrEngine.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/IGrJustifier.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/ITextSource.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/MemoryUsage.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/SegmentAux.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/Segment.h
+graphiteinclude_HEADERS += $(top_srcdir)/include/graphite/SegmentPainter.h
+
+EXTRA_DIST += $(top_srcdir)/include/graphite/BinTree.h
+EXTRA_DIST += $(top_srcdir)/include/graphite/GenericResource.h
+EXTRA_DIST += $(top_srcdir)/include/graphite/HashMap.h
+