summaryrefslogtreecommitdiff
path: root/Build/source/libs/gmp/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/gmp/include/Makefile.am')
-rw-r--r--Build/source/libs/gmp/include/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/Build/source/libs/gmp/include/Makefile.am b/Build/source/libs/gmp/include/Makefile.am
new file mode 100644
index 00000000000..9b2fe3d9c2f
--- /dev/null
+++ b/Build/source/libs/gmp/include/Makefile.am
@@ -0,0 +1,16 @@
+## Proxy Makefile.am to install gmp headers for TeX Live.
+##
+## Copyright (C) 2014 Peter Breitenlohner <tex-live@tug.org>
+##
+## This file is free software; the copyright holder
+## gives unlimited permission to copy and/or distribute it,
+## with or without modifications, as long as this notice is preserved.
+##
+GMP_SRC = $(top_srcdir)/$(GMP_TREE)
+GMP_BLD = $(top_builddir)
+
+hdr_links = \
+ $(GMP_BLD)/gmp.h
+
+include $(top_srcdir)/../../am/hdr_links.am
+