summaryrefslogtreecommitdiff
path: root/Build/source/libs/gd/gd-2.0.35/tests/gdimagecopyrotated/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/gd/gd-2.0.35/tests/gdimagecopyrotated/CMakeLists.txt')
-rw-r--r--Build/source/libs/gd/gd-2.0.35/tests/gdimagecopyrotated/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/Build/source/libs/gd/gd-2.0.35/tests/gdimagecopyrotated/CMakeLists.txt b/Build/source/libs/gd/gd-2.0.35/tests/gdimagecopyrotated/CMakeLists.txt
new file mode 100644
index 00000000000..36895633151
--- /dev/null
+++ b/Build/source/libs/gd/gd-2.0.35/tests/gdimagecopyrotated/CMakeLists.txt
@@ -0,0 +1,10 @@
+
+SET(TESTS_FILES
+ bug00020
+)
+
+FOREACH(test_name ${TESTS_FILES})
+ add_executable(${test_name} "${test_name}.c")
+ target_link_libraries (${test_name} gdTest ${GD_LIB})
+ ADD_TEST(${test_name} ${EXECUTABLE_OUTPUT_PATH}/${test_name})
+ENDFOREACH(test_name) \ No newline at end of file