summaryrefslogtreecommitdiff
path: root/Build/source/libs/gd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/gd/Makefile.am')
-rw-r--r--Build/source/libs/gd/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Build/source/libs/gd/Makefile.am b/Build/source/libs/gd/Makefile.am
index 8da47ee00fe..3de2e7a401c 100644
--- a/Build/source/libs/gd/Makefile.am
+++ b/Build/source/libs/gd/Makefile.am
@@ -1,6 +1,6 @@
## Proxy Makefile.am to build libpng for TeX Live.
##
-## Copyright (C) 2009 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2009, 2010 Peter Breitenlohner <tex-live@tug.org>
##
## This file is free software; the copyright holder
## gives unlimited permission to copy and/or distribute it,
@@ -41,7 +41,7 @@ dist-hook:
SUBDIRS = include
-INCLUDES = -I$(top_srcdir)/$(GD_TREE) $(ZLIB_INCLUDES) $(LIBPNG_INCLUDES)
+INCLUDES = -I$(top_srcdir)/$(GD_TREE) $(ZLIB_INCLUDES) $(LIBPNG_INCLUDES) $(FREETYPE2_INCLUDES)
noinst_LIBRARIES=libgd.a
@@ -77,7 +77,7 @@ nodist_libgd_a_SOURCES = \
$(libgd_a_OBJECTS): config.force
-config.force: $(ZLIB_DEPEND) $(LIBPNG_DEPEND)
+config.force: $(ZLIB_DEPEND) $(LIBPNG_DEPEND) $(FREETYPE2_DEPEND)
echo timestamp >config.force
$(SHELL) ./config.status --recheck
@@ -87,4 +87,6 @@ DISTCLEANFILES = config.force
@ZLIB_RULE@
## Rebuild libpng
@LIBPNG_RULE@
+## Rebuild libfreetype
+@FREETYPE2_RULE@