summaryrefslogtreecommitdiff
path: root/Build/source/libs/freetype/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/freetype/Makefile.am')
-rw-r--r--Build/source/libs/freetype/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/Build/source/libs/freetype/Makefile.am b/Build/source/libs/freetype/Makefile.am
index b7e41ed0de3..3eb7280120b 100644
--- a/Build/source/libs/freetype/Makefile.am
+++ b/Build/source/libs/freetype/Makefile.am
@@ -1,6 +1,6 @@
## Wrapper Makefile.am to build FreeType for TeX Live.
##
-## Copyright (C) 2009-2012 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2009-2013 Peter Breitenlohner <tex-live@tug.org>
##
## This file is free software; the copyright holder
## gives unlimited permission to copy and/or distribute it,
@@ -8,14 +8,8 @@
##
ACLOCAL_AMFLAGS = -I ../../m4
-# Rebuild
-.PHONY: rebuild
-rebuild: all
-
## We want to re-distribute the whole original FreeType source tree.
##
-## With current automake (1.10.2) 'make distcheck' fails when
-## DISTFILES contains a directory and files in that directory.
EXTRA_DIST = $(FREETYPE_TREE)
# in case of an SVN repository
@@ -48,3 +42,10 @@ libttf.a: ft-build/Makefile
clean-local:
rm -rf libttf.a freetype ft-build ft-install
+# Rebuild
+rebuild_prereq =
+rebuild_target = all
+CLEANFILES =
+
+include $(srcdir)/../../am/rebuild.am
+