summaryrefslogtreecommitdiff
path: root/Build/source/libs/curl/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/libs/curl/docs/Makefile.am')
-rw-r--r--Build/source/libs/curl/docs/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/Build/source/libs/curl/docs/Makefile.am b/Build/source/libs/curl/docs/Makefile.am
new file mode 100644
index 00000000000..fd477dabb80
--- /dev/null
+++ b/Build/source/libs/curl/docs/Makefile.am
@@ -0,0 +1,32 @@
+#
+# $Id: Makefile.am,v 1.19 2002/03/07 08:29:24 bagder Exp $
+#
+
+AUTOMAKE_OPTIONS = foreign no-dependencies
+
+man_MANS = \
+ curl.1 \
+ curl-config.1
+
+HTMLPAGES = \
+ curl.html \
+ curl-config.html
+
+SUBDIRS = examples libcurl
+
+EXTRA_DIST = MANUAL BUGS CONTRIBUTE FAQ FEATURES INTERNALS \
+ README.win32 RESOURCES TODO TheArtOfHttpScripting THANKS \
+ VERSIONS KNOWN_BUGS $(man_MANS) $(HTMLPAGES)
+
+MAN2HTML= gnroff -man $< | man2html >$@
+
+SUFFIXES = .1 .3 .html
+
+html: $(HTMLPAGES)
+ cd libcurl; make html
+
+.3.html:
+ $(MAN2HTML)
+
+.1.html:
+ $(MAN2HTML)