summaryrefslogtreecommitdiff
path: root/Build/source/extra/xz-4.999.9beta-124-gb637/debug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/extra/xz-4.999.9beta-124-gb637/debug/Makefile.am')
-rw-r--r--Build/source/extra/xz-4.999.9beta-124-gb637/debug/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/Build/source/extra/xz-4.999.9beta-124-gb637/debug/Makefile.am b/Build/source/extra/xz-4.999.9beta-124-gb637/debug/Makefile.am
new file mode 100644
index 00000000000..23834f4fcac
--- /dev/null
+++ b/Build/source/extra/xz-4.999.9beta-124-gb637/debug/Makefile.am
@@ -0,0 +1,30 @@
+##
+## Author: Lasse Collin
+##
+## This file has been put into the public domain.
+## You can do whatever you want with this file.
+##
+
+noinst_PROGRAMS = \
+ repeat \
+ sync_flush \
+ full_flush \
+ memusage \
+ crc32 \
+ known_sizes \
+ hex2bin
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/common \
+ -I$(top_srcdir)/src/liblzma/api \
+ $(STATIC_CPPFLAGS)
+
+AM_LDFLAGS = $(STATIC_LDFLAGS)
+
+LDADD = $(top_builddir)/src/liblzma/liblzma.la
+
+if COND_GNULIB
+LDADD += $(top_builddir)/lib/libgnu.a
+endif
+
+LDADD += $(LTLIBINTL)