summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index 3807c07d0a1..57341028f98 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -76,11 +76,15 @@ endif !cross
skip:
.PHONY: skip
-# Directly run texlinks.
+# Convenience targets to run texlinks and reautoconf.
.PHONY: texlinks
texlinks:
cd $(texlinks_dir) && $(MAKE) $(AM_MAKEFLAGS) run-texlinks
+.PHONY: triptrap
+reauto:
+ ./reautoconf
+
# Special target to run TRIP and TRAP tests and create diffs.
.PHONY: triptrap
triptrap: