summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index d569191eb09..7257b9a539f 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -42,15 +42,15 @@ DIST_SUBDIRS = auxdir/auxsub texk/kpathsea libs utils texk
# and there is no install-hook or install-local.
world: all
## Serialize 'make all' and 'make install-strip'.
- @echo "top-level make $@: running $(check_target)..."
- $(MAKE) $(AM_MAKEFLAGS) $(check_target)
-##
@echo "top-level make $@: running install-strip..."
$(MAKE) $(AM_MAKEFLAGS) install-strip
##
@echo "top-level make $@: running texlinks in texk/tetex..."
cd texk/tetex && $(MAKE) $(AM_MAKEFLAGS) run-texlinks
##
+ @echo "top-level make $@: running $(check_target)..."
+ $(MAKE) $(AM_MAKEFLAGS) $(check_target)
+##
@echo "make $@ done."
# Allow for skipping make check if needed.