summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index d49434ae24e..a69c2de2d30 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -24,5 +24,11 @@ SUBDIRS += libs utils texk
## This is the default target for the Build script in TeX Live.
world: install-strip
+#
+# run texlinks here since the binaries won't be there
+# at install-data, and fmtutil.cnf won't be there at install-exec,
+# and there is no hook or -local for install.
+ echo "top-level make $@: running texlinks ..."
+ cd texk/tetex && $(MAKE) run-texlinks
+#
@echo "make $@ done."
-