summaryrefslogtreecommitdiff
path: root/Build/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Build/source/Makefile.am')
-rw-r--r--Build/source/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Build/source/Makefile.am b/Build/source/Makefile.am
index 5437e3ed15b..a044fd0a53b 100644
--- a/Build/source/Makefile.am
+++ b/Build/source/Makefile.am
@@ -1,6 +1,6 @@
## Makefile.am for the TeX Live top-level
##
-## Copyright (C) 2009, 2010 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2009 - 2011 Peter Breitenlohner <tex-live@tug.org>
## You may freely use, modify and/or distribute this file.
##
## Use 'aclocal --force' (for "computed m4_sinclude")
@@ -95,11 +95,11 @@ world: all
@echo "make $@ done."
# Allow for skipping make check if needed.
-if cross_compiling
+if cross
check_target = skip
-else !cross_compiling
+else !cross
check_target = check
-endif !cross_compiling
+endif !cross
skip:
.PHONY: skip