summaryrefslogtreecommitdiff
path: root/Build/source/utils/xz-4.999.8beta/debug/Makefile.am
diff options
context:
space:
mode:
authorKarl Berry <karl@freefriends.org>2009-05-16 00:08:57 +0000
committerKarl Berry <karl@freefriends.org>2009-05-16 00:08:57 +0000
commit7257f7ba4749c6aa3c0e20d1c57220eba3e4f3e9 (patch)
tree4858ebfa6a9525e57d2964683ddae645d4d1814f /Build/source/utils/xz-4.999.8beta/debug/Makefile.am
parente2907af6c5c00179368e3bef7fa7b4cb9da0d72c (diff)
xz-4.999.8beta sources
git-svn-id: svn://tug.org/texlive/trunk@13108 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/utils/xz-4.999.8beta/debug/Makefile.am')
-rw-r--r--Build/source/utils/xz-4.999.8beta/debug/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/Build/source/utils/xz-4.999.8beta/debug/Makefile.am b/Build/source/utils/xz-4.999.8beta/debug/Makefile.am
new file mode 100644
index 00000000000..6ed5bc99bcd
--- /dev/null
+++ b/Build/source/utils/xz-4.999.8beta/debug/Makefile.am
@@ -0,0 +1,36 @@
+##
+## Copyright (C) 2008 Lasse Collin
+##
+## This library is free software; you can redistribute it and/or
+## modify it under the terms of the GNU Lesser General Public
+## License as published by the Free Software Foundation; either
+## version 2.1 of the License, or (at your option) any later version.
+##
+## This library is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+## Lesser General Public License for more details.
+##
+
+noinst_PROGRAMS = \
+ repeat \
+ sync_flush \
+ full_flush \
+ memusage \
+ crc32 \
+ known_sizes \
+ hex2bin
+
+AM_CPPFLAGS = \
+ -I@top_srcdir@/src/common \
+ -I@top_srcdir@/src/liblzma/api
+
+AM_LDFLAGS = -static
+
+LDADD = \
+ @top_builddir@/src/liblzma/liblzma.la \
+ @LTLIBINTL@
+
+if COND_GNULIB
+LDADD += @top_builddir@/lib/libgnu.a
+endif