summaryrefslogtreecommitdiff
path: root/Build/source/utils/xindy/configure.ac
diff options
context:
space:
mode:
authorVladimir Volovich <vvv@vsu.ru>2008-03-18 00:41:52 +0000
committerVladimir Volovich <vvv@vsu.ru>2008-03-18 00:41:52 +0000
commitf8ffb07131773909ca4c908c765fa65fd450affe (patch)
tree8e550946c8f87eaeaf60a504e2c8a8bd3171d11b /Build/source/utils/xindy/configure.ac
parent4918473ccfff07ea805bdde9e8c0254182457d25 (diff)
fix a typo in documentation for configure options:
--clisp-path should have been --enable-clisp-path --clisp-dir should have been --enable-clisp-dir perl -p -i -e 's,--clisp-(path|dir),--enable-clisp-$1,' INSTALL configure configure.ac git-svn-id: svn://tug.org/texlive/trunk@7006 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/utils/xindy/configure.ac')
-rw-r--r--Build/source/utils/xindy/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/Build/source/utils/xindy/configure.ac b/Build/source/utils/xindy/configure.ac
index bc361eb3a4a..a328647b2aa 100644
--- a/Build/source/utils/xindy/configure.ac
+++ b/Build/source/utils/xindy/configure.ac
@@ -61,10 +61,10 @@ dnl use external or internal CLISP
AC_ARG_ENABLE(external-clisp, AS_HELP_STRING([--enable-external-clisp],[Use an external CLISP instead of the one in rte/]),[EXT_CLISP=$enableval],[EXT_CLISP=no])
dnl test for CLISP
-AC_ARG_ENABLE(clisp-path, AS_HELP_STRING([--clisp-path],[Where to search the external CLISP]),[CLISP_PATH=$enableval],[CLISP_PATH=$(which clisp)])
+AC_ARG_ENABLE(clisp-path, AS_HELP_STRING([--enable-clisp-path],[Where to search the external CLISP]),[CLISP_PATH=$enableval],[CLISP_PATH=$(which clisp)])
dnl test for CLISP linkkit
-AC_ARG_ENABLE(clisp-dir, AS_HELP_STRING([--clisp-dir],[Where to seach the external CLISP library]),[CLISP_DIR=$enableval],[CLISP_DIR=/usr/lib/clisp])
+AC_ARG_ENABLE(clisp-dir, AS_HELP_STRING([--enable-clisp-dir],[Where to seach the external CLISP library]),[CLISP_DIR=$enableval],[CLISP_DIR=/usr/lib/clisp])
if test "$EXT_CLISP" != no; then
AM_CONDITIONAL(EXT_CLISP, test -x "$CLISP_PATH" -a -x "$CLISP_DIR/clisp-link" -a -d "$CLISP_DIR/full" -a -d "$CLISP_DIR/linkkit")