summaryrefslogtreecommitdiff
path: root/Build/source/utils/xindy-new/xindy/modules/styles/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2009-12-01 11:07:18 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2009-12-01 11:07:18 +0000
commit71d48c02c58e34346c5c269eaaf00e735e9344ba (patch)
tree77bc6298adfbc393dc02d1b4ea9de35acc71ee30 /Build/source/utils/xindy-new/xindy/modules/styles/Makefile.am
parent288fc6e5e58880b29f34ee279e96fd6de0c0aa5f (diff)
import xindy-2.4 as utils/xindy-new (still incomplete)
git-svn-id: svn://tug.org/texlive/trunk@16260 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/utils/xindy-new/xindy/modules/styles/Makefile.am')
-rw-r--r--Build/source/utils/xindy-new/xindy/modules/styles/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/Build/source/utils/xindy-new/xindy/modules/styles/Makefile.am b/Build/source/utils/xindy-new/xindy/modules/styles/Makefile.am
new file mode 100644
index 00000000000..0de306f9928
--- /dev/null
+++ b/Build/source/utils/xindy-new/xindy/modules/styles/Makefile.am
@@ -0,0 +1,30 @@
+## Use `autoreconf' in top-level directory to recreate all
+## autoconf/automake files.
+## Or, call `automake Makefile' to create only Makefile.in.
+
+## Copyright (C) 2004-2005 by Gour.
+##
+## This program is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2 of the
+## License, or (at your option) any later version.
+##
+## This program is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program in the file COPYING; if not, write to the
+## Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+## Boston, MA 02110-1301 USA.
+
+modulesdir = $(pkglibdir)/modules
+
+texdir = $(modulesdir)/styles
+
+RULES = basic.xdy makeidx.xdy
+
+EXTRA_DIST = $(RULES)
+
+tex_DATA = $(RULES)