summaryrefslogtreecommitdiff
path: root/Build/source/utils/ps2eps/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2011-09-29 12:04:55 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2011-09-29 12:04:55 +0000
commitdf2d55aedf664304987100812c45bdf4ef8231a0 (patch)
tree51fc759bb56195e21bb619b8859fe49e51d06697 /Build/source/utils/ps2eps/Makefile.am
parent211a8519bb41a68b522fcadffad7df3041ab242b (diff)
ps2eps: add a simple test case
git-svn-id: svn://tug.org/texlive/trunk@24128 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/utils/ps2eps/Makefile.am')
-rw-r--r--Build/source/utils/ps2eps/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Build/source/utils/ps2eps/Makefile.am b/Build/source/utils/ps2eps/Makefile.am
index 731c0bb6449..67e6ed77347 100644
--- a/Build/source/utils/ps2eps/Makefile.am
+++ b/Build/source/utils/ps2eps/Makefile.am
@@ -1,6 +1,6 @@
## Makefile.am for the TeX Live subdirectory utils/ps2eps/
##
-## Copyright (C) 2009 - 2011 Peter Breitenlohner <tex-live@tug.org>
+## Copyright (C) 2009-2011 Peter Breitenlohner <tex-live@tug.org>
## You may freely use, modify and/or distribute this file.
##
ACLOCAL_AMFLAGS = -I ../../m4
@@ -39,3 +39,12 @@ uninstall-hook: uninstall-links
CLEANFILES = $(nodist_bin_SCRIPTS)
+## Tests
+##
+TESTS = bbox.test
+EXTRA_DIST += $(TESTS)
+
+## bbox.test
+EXTRA_DIST += tests/plot.pbm tests/plot.out
+DISTCLEANFILES = plot.out
+