summaryrefslogtreecommitdiff
path: root/Build/source/texk/web2c/otps/Makefile.am
diff options
context:
space:
mode:
authorPeter Breitenlohner <peb@mppmu.mpg.de>2009-06-26 14:47:32 +0000
committerPeter Breitenlohner <peb@mppmu.mpg.de>2009-06-26 14:47:32 +0000
commit6d16dca0348a36c830a6514b5b13d271f5e0c2eb (patch)
tree6691c178aa5decbbf891d3c26ed4217c88f91884 /Build/source/texk/web2c/otps/Makefile.am
parentdf0bc6e55838187cf085c4aac843f3f368d53aed (diff)
add test cases for 'make check'
git-svn-id: svn://tug.org/texlive/trunk@13968 c570f23f-e606-0410-a88d-b1316a301751
Diffstat (limited to 'Build/source/texk/web2c/otps/Makefile.am')
-rw-r--r--Build/source/texk/web2c/otps/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/Build/source/texk/web2c/otps/Makefile.am b/Build/source/texk/web2c/otps/Makefile.am
index 4fbb75903e2..1ed55c05a32 100644
--- a/Build/source/texk/web2c/otps/Makefile.am
+++ b/Build/source/texk/web2c/otps/Makefile.am
@@ -46,6 +46,23 @@ outocp_SOURCES = \
LDADD = $(proglib) $(KPATHSEA_LIBS)
+## Tests
+##
+if OTANGLE
+TESTS = otp2ocp.test outocp.test
+endif OTANGLE
+
+EXTRA_DIST += \
+ otp2ocp.test \
+ outocp.test \
+ uni2lat.ocp \
+ uni2lat.otp \
+ uni2lat.out
+
+## Files generated by TESTS
+##
+CLEANFILES = xuni2lat.ocp xuni2lat.out
+
## Not used
##
EXTRA_DIST += bugs.txt